Alle systemen operationeel

Opgelost
Crossuite is niet of moeilijk bereikbaar

Begon op
7 november, 2023 om 05:41
Status
Opgelost na ongeveer 1 uur

Invloed

Gedeeltelijke storing
Getroffen
Crossuite platform
gama.crossuite.com
delta.crossuite.com
epsilon.crossuite.com
alfa.crossuite.com
  • Opgelost
    Opgelost

    Alle services zijn terug op en iedereen kan terug inloggen.

  • Geïdentificeerd
    Geïdentificeerd

    We are continuing to work on a fix for this incident.