Crossuite - Crossuite is difficult or impossible to reach – Incident details

All systems operational

Crossuite is difficult or impossible to reach

Resolved
Partial outage
Started 9 months agoLasted about 1 hour

Affected

Crossuite platform

Partial outage from 3:12 PM to 4:36 PM

gama.crossuite.com

Partial outage from 3:12 PM to 4:36 PM

delta.crossuite.com

Partial outage from 3:12 PM to 4:36 PM

epsilon.crossuite.com

Partial outage from 3:12 PM to 4:36 PM

alfa.crossuite.com

Partial outage from 3:12 PM to 4:36 PM

crossuite.app

Partial outage from 3:12 PM to 4:36 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.