Crossuite - Difficulties when reading the eID or using the matrix printer – Incident details

All systems operational

Difficulties when reading the eID or using the matrix printer

Resolved
Partial outage
Started 7 months agoLasted about 5 hours

Affected

Other

Partial outage from 9:30 AM to 2:40 PM

Read eID

Partial outage from 9:30 AM to 2:40 PM

Use matrix printers

Partial outage from 9:30 AM to 2:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Due to a malfunction at the software supplier for reading eIDs and the use of a matrix printer, these functions may not be available at the moment.