Crossuite - Slowness when using Crossuite – Incident details

All systems operational

Slowness when using Crossuite

Resolved
Degraded performance
Started 5 months agoLasted 42 minutes

Affected

Crossuite platform

Degraded performance from 6:25 AM to 7:06 AM

gama.crossuite.com

Degraded performance from 6:25 AM to 7:06 AM

delta.crossuite.com

Degraded performance from 6:25 AM to 7:06 AM

epsilon.crossuite.com

Degraded performance from 6:25 AM to 7:06 AM

alfa.crossuite.com

Degraded performance from 6:25 AM to 7:06 AM

crossuite.app

Degraded performance from 6:25 AM to 7:06 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating reports of slowness.