Crossuite - Difficulties logging in/using Crossuite – Incident details

All systems operational

Difficulties logging in/using Crossuite

Resolved
Partial outage
Started 5 months agoLasted about 2 hours

Affected

Crossuite platform

Partial outage from 12:33 PM to 1:57 PM, Operational from 12:33 PM to 12:50 PM, Partial outage from 12:50 PM to 1:57 PM, Operational from 1:57 PM to 2:54 PM, Major outage from 1:57 PM to 2:54 PM

gama.crossuite.com

Partial outage from 12:33 PM to 1:57 PM, Major outage from 1:57 PM to 2:54 PM

delta.crossuite.com

Partial outage from 12:33 PM to 1:57 PM, Major outage from 1:57 PM to 2:54 PM

epsilon.crossuite.com

Partial outage from 12:33 PM to 1:57 PM, Major outage from 1:57 PM to 2:54 PM

alfa.crossuite.com

Partial outage from 12:33 PM to 1:57 PM, Major outage from 1:57 PM to 2:54 PM

crossuite.app

Operational from 12:33 PM to 12:50 PM, Partial outage from 12:50 PM to 1:57 PM, Operational from 1:57 PM to 2:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating reports of slowness when logging in and using Crossuite.